[Webhosting] Mail service issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:21 CEST
Monitoring
The webmail is accessible again.
Customers will notice a delay in receiving mail while the mail queue is being delivered.

Our team is still monitoring the issue.
Posted Jun 07, 2021 - 17:55 CEST
Investigating
We're currently encountering issue with a specific mail platform.
Please be sure that our team is working on it.
Posted Jun 07, 2021 - 11:57 CEST
This incident affected: Dedibox - Products (Hosting).