Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Switch down in DC2 room 101

Incident Report for Scaleway

Resolved

The issue has been fixed and the switch is now back on.
Posted Mar 29, 2021 - 09:18 CEST

Identified

One of our switch in room 101 is not responding.
Servers attached to this switch have both their public and private link down.

We will update this status as soon as we have additional details.
Posted Mar 28, 2021 - 18:52 CEST
This incident affected: Dedibox - Datacenters (DC2).