Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DOMA] - tlds .pm .tf .wf .yt unavailables

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 11:34 CEST

Investigating

We are currently experiencing an internal issue affecting the availability of the .pm, .tf, .wf, and .yt top-level domains. This may impact the resolution of domain names associated with these TLDs. We are actively investigating the issue and will provide updates as soon as possible.
Posted Aug 08, 2025 - 09:11 CEST