[DC2] Issue with generators
Incident Report for Scaleway
Resolved
Situation is now back to normal.
We will keep monitoring electrical activity but services are now out of danger.
Posted Feb 13, 2021 - 16:15 CET
Update
We are progressively moving rooms from power generators to main power.
No impact on public services so far.
We are closely monitoring the situation.

More updates to come.
Posted Feb 13, 2021 - 12:42 CET
Update
DC2 is currently running on our power generator.
We are closely monitoring situation.

Next update in the upcoming 15 minutes at most.
Posted Feb 13, 2021 - 12:03 CET
Update
No direct impact on running services noticed so far.
More details in the upcoming minutes.
Posted Feb 13, 2021 - 11:49 CET
Identified
We are currently experiencing an electrical issue in DC2.
Investigations ongoing, status will be updated in the upcoming minutes.
Posted Feb 13, 2021 - 11:38 CET
This incident affected: Dedibox - Datacenters (DC2).