Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[RPN] RPN switch is down in AMS1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 10:07 CET
Investigating
A RPN switch located in Amsterdam is currently unreachable, affecting approximately 10 servers.
We are currently investigating on the issue
Posted Dec 30, 2024 - 09:52 CET
This incident affected: Dedibox - Datacenters (AMS) and Dedibox - Products (RPN).