A BSSD volume cluster was put under heavy stress since 29/01/2025 - 12h30 UTC because of unusual number of volumes to purge. Issue has been diagnosed and patch applied at 29/01/2025 - 16h35 UTC to limit latencies impact.
Preventive measures have been taken to prevent another mishandling during this kind of maintenance.
Impact: high latencies on block storage in FR-PAR-1 since 29/01/2025 - 12h30 UTC until 29/01/2025 - 22h00 UTC.
Posted Jan 30, 2025 - 16:55 CET
Monitoring
99th latencies are back to acceptable levels. 99.95th may be still higher than usual for the next 10 hours until all queued operations are done.
We continue to monitor this issue.
Posted Jan 29, 2025 - 23:00 CET
Update
Some process and servers are still stuck in high load. Latencies have been limited but are still high. We are still working on it.
Posted Jan 29, 2025 - 20:21 CET
Identified
A BSSD volume cluster was put under heavy stress since 12h30 UTC because of unusual number of volumes to purge. It provoked high latencies on block storage in FR-PAR-1
Issue has been diagnosed and patch applied at 16h35 UTC to limit latencies impact.
Low latencies volumes (class SBS) are not impacted.
Posted Jan 29, 2025 - 18:11 CET
Investigating
It impacts block storage users on fr-par-1. They can experiment high latencies. RDB is as well impacted by this issue.
Posted Jan 29, 2025 - 17:49 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Block Storage, Databases).