[DC2] Room 101 rack N17 is faulty
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 11:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 13:49 CET
Investigating
We are currently investigating the issue.

Servers SD-91078 to SD-91095 are currently powered down
Posted Mar 11, 2024 - 11:00 CET
This incident affected: Dedibox - Datacenters (DC2).