[DC3] RPN switch issue / room 3-1 rack A18
Incident Report for Scaleway
Resolved
The switch has been reinstalled and reconfigured in order to fix the issue.
It is now up and running, the network is stable. This incident is resolved.
Posted Jun 15, 2021 - 17:11 CEST
Investigating
The RPN switch for the room 3-1 rack A18 is currently down.
Our network team is currently investigating this issue.
Posted Jun 15, 2021 - 14:15 CEST
This incident affected: Dedibox - Products (RPN).