Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC3] Public switch issue room 4-5 rack D22
Incident Report for Scaleway
Resolved
A faulty device has been replaced.

We apologize for any inconvenience caused.
Posted Dec 11, 2024 - 12:40 CET
Identified
The RPN switch rebooted during the checks on the PUB switch. RPN was unavailable for a few minutes.
Posted Dec 11, 2024 - 08:47 CET
Update
We are continuing to investigate this issue.
Posted Dec 11, 2024 - 08:23 CET
Investigating
No more Public connectivity for servers on the rack.
Posted Dec 11, 2024 - 08:19 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).