Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - [fr-par-1] Query frontend issue

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 12:53 CET

Identified

Some Cockpit query are currently returning 502 error, preventing some customers from accessing their Scaleway product metrics on FR-PAR-1.
Metrics Ingestion is not affected.
Posted Nov 25, 2025 - 11:09 CET
This incident affected: Elements - Products (Observability).