Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[API] - Account API down and also the console as a dependency

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 18:25 CEST

Monitoring

Unable to use the Account APIs and also to browse the console
Started : 17h16 CEST
Ending: 17h27 CEST
Posted Apr 17, 2025 - 17:37 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Account API).