Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] Switch rebooted in DC3 room 45 rack D9

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 14:30 CEST

Monitoring

The switch rebooted and acted as the uplink for s45-d10.dc3
19 servers in total were impacted
Posted Apr 28, 2025 - 11:57 CEST
This incident affected: Dedibox - Products (Dedibox).