Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DNS Management for Elements] - [World] - Service Degraded

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 11:48 CET

Investigating

DNS Management for Elements is experiencing a partial outage.
This may cause intermittent failures when accessing the service between 4am and 7am.
Posted Feb 26, 2026 - 07:31 CET
This incident affected: Elements - Products (Domains).