Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Domain Names] All BookMyName services unavailable

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 11:11 CEST

Investigating

All BookMyName services are unavailable, and we are currently investigating the root cause. Domain management on Scaleway and Dedibox are also impacted.
Posted May 05, 2026 - 08:55 CEST
This incident affects: Miscellaneous (BookMyName), Dedibox - Products (Domains), and Elements - Products (Domains).