Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Rack H22 block N, block F unreachable.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 15, 2025 - 14:07 CEST

Update

PSU issues on rack h22 block F and block N.
Some servers may be unreachable. Replacement are in progress.
Posted May 13, 2025 - 10:44 CEST

Identified

RPN service is down on Rack H22 block F.
Posted May 12, 2025 - 21:46 CEST

Investigating

DC2 rack H22 block N, block F unreachable since 11:25 CEST. Analysis in progress.
Posted May 12, 2025 - 12:41 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).