Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Registry] Service API in WAW1 is unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 07, 2021 - 11:25 CEST

Monitoring

Our product team has found and fixed the root cause, we are monitoring the service and will close this status after some time if no further issue arises.
Posted Oct 05, 2021 - 19:33 CEST

Investigating

We have noticed our Registry API is currently unavailable in Warsaw, pulling/pushing images as well as registry management is impacted.

Our product team has been notified and is currently investigating.
Posted Oct 05, 2021 - 18:59 CEST
This incident affected: Elements - Products (Container Registry).