Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
Online console unavailable through IPv6
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 12:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 15:26 CEST
Identified
Our team has identified an issue regarding IPv6 connections on Online/Dedibox console.
We are currently working on a fix in order to re-enable IPv6 connections as fast as possible.
Posted Sep 02, 2024 - 15:11 CEST
This incident affected: Dedibox - Products (Dedibox Console).