[DC3] RPN switch issue in DC3 Room 45 Rack C7
Incident Report for Scaleway
Resolved
This incident is resolved, the RPN switch in C7 is now back online.
Posted May 05, 2022 - 14:00 CEST
Investigating
We have detected a switch down in DC3 Room 45 Rack C7.
Servers in that rack currently have no private network access and are unreachable through RPN.
Posted May 05, 2022 - 13:12 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).