Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[SERVERLESS JOBS] Docker image pull fail randomly with authorization error

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 14:54 CET

Monitoring

A fix have been implemented and we are monitoring the result.
Posted Mar 07, 2025 - 16:35 CET

Investigating

Images pull randomly fail and return an authorisation error with "insufficient_scope: authorization failed" message and cause Job Run to fail.
Posted Mar 06, 2025 - 14:25 CET
This incident affected: Elements - Products (Jobs).