[DC2] Transmission device maintenance
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 10:24 CEST
Investigating
On 2022-09-14, from 7:30AM CEST and for a duration of 2 hours, an impactless maintenance operation on a network device will cause a loss of redundancy between DC3 and DC5, as well as the redirection of the TH2 peering traffic which may cause an increase in latency to some peers.
Posted Sep 14, 2022 - 07:45 CEST
This incident affected: Dedibox - Datacenters (DC2).