Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DBaaS] [INSTANCES] Database instability in fr-par
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 09:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 17:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 17:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 17:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 17:21 CET
Identified
Impact on DB using block storage
Posted Oct 31, 2024 - 17:08 CET
Investigating
Network instability that has disrupted several databases over a period of time (15h26 UTC and 15h50 UTC in fr-par )
Posted Oct 31, 2024 - 17:02 CET
This incident affected: Elements - Products (Instances, Databases).