Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule] Some clusters control plane cannot be reached on fr-par

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 11:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 10:31 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 09:43 CEST

Monitoring

One of VPC managed services nodes in fr-par-2 had a partial failure evading automated detection. This led to parts of the VPC DNS, DHCP and NTP traffic being lost.
We have been removed the failing node and service should be recovering.
We are still monitoring.
Posted Jun 10, 2025 - 09:43 CEST

Investigating

Issue started at around 8:14 CEST
Some clusters unreachable via their LB
Posted Jun 10, 2025 - 09:09 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).