[Webhosting] Email addresses connection issues
Incident Report for Scaleway
Resolved
Our product team has identified and resolved the issue, about 150 mailboxes were affected by this incident and successfully repaired. Please open a support ticket if you still face any kind of connection error, thank you.
Posted Sep 02, 2021 - 12:33 CEST
Investigating
We have noticed IMAP / POP connection issues to some email addresses that are part of our regular webhosting offers. Our product team has been notified in order to resolve this issue as soon as possible. This status will be updated as soon as we have more information.
Posted Sep 01, 2021 - 18:00 CEST
This incident affected: Dedibox - Products (Hosting).