Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Switch issues

Incident Report for Scaleway

Resolved

The issue has been fixed by our product team.

If you still have network issues, please try to reboot your server or send us a ticket.
Posted Nov 28, 2021 - 11:13 CET

Investigating

Some customers may experience a network outage on our DC2 datacenter.

Our teams are investigating on site.
Posted Nov 28, 2021 - 10:39 CET
This incident affected: Dedibox - Datacenters (DC2).