Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - [DC5] Public switch down Room 1 Rack D40

Incident Report for Scaleway

Monitoring

Switch is back online and the most of servers reachable too.
We keep this switch under monitoring
Posted Oct 15, 2025 - 11:11 CEST

Investigating

The public switch in DC5 Room 1 Rack D40 is currently unreachable, causing connectivity issues for attached servers.
Posted Oct 15, 2025 - 09:38 CEST
This incident affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).