[SAN] san-hdd-18 connectivity issue
Incident Report for Scaleway
Resolved
The issue was related to a kernel module on DRBD. The service rebooted after 1500 days of uptime. Everything has been updated and upgraded. The service is back to normal.
Posted Sep 03, 2021 - 17:12 CEST
Investigating
We are currently encountering an issue with our SAN-HDD-18. Our Storage team is investigating the issue.
Posted Sep 03, 2021 - 16:28 CEST
This incident affected: Dedibox - Products (SAN).