[DBaaS] Slowness on RDB actions in PAR1
Incident Report for Scaleway
Resolved
The problem is now solved. Feel free to reach our support team if need.
Thank you for your patience and cooperation!
Posted Sep 26, 2022 - 11:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 20:41 CEST
Identified
Our teams have identified an issue that may cause slowness on actions on your DBaaS in the PAR1 location, including creation, autohealing or upgrades.
Posted Sep 23, 2022 - 19:00 CEST
This incident affected: Elements - Products (DBaaS).