[Network] Partial blackhole of NL-IX peering
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 18:38 CEST
Identified
There is currently an issue with NL-IX, some network peers were not reachable from 11:13 to 11:48 (UTC). Our network team has mitigated the issue and is currently working on fixing it entirely, traffic is not impacted.
Posted Jun 21, 2021 - 13:13 CEST