Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] [nl-ams] - No Scaleway metrics and logs for all products

Incident Report for Scaleway

Resolved

Scope : NL-AMS, on metrics/logs provided by Scaleway product's

Time-range(Paris Time) : from 11:35PM on 10/04/25 to 9:52AM on 11/04/25

Summary : Metrics and logs redirected from Scaleway products to your cockpit were not ingested during the time of the incident. Metrics/Logs/Traces pushed directly to cockpit to custom Datasources were 100% ingested.

Impact : Gap on data for NL-AMS during the above mentioned time-range
Posted Apr 11, 2025 - 11:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 10:17 CEST

Update

We are continuing to investigate this issue.
Posted Apr 11, 2025 - 10:11 CEST

Investigating

Since 10/04/25 : 23:30 (Paris Time) no Scaleway metrics and logs are ingested for all products on nl-ams.
The issue is currently under investigation.
Posted Apr 11, 2025 - 09:54 CEST
This incident affected: Elements - Products (Object Storage, Serverless-Database, Instances, Block Storage, Kubernetes Kapsule, Container Registry, Private Network, Load Balancer, Serverless Functions and Containers, Jobs, Databases, Observability, Transactional Email, Messaging and Queuing, Public Gateway, Secret Manager, Edge service) and Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3).