Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC5] Private switch unreachable

Incident Report for Scaleway

Update

The public switch is now also affected by this. We have reached out to the datacenter for an intervention.
Posted Dec 08, 2025 - 10:13 CET

Investigating

[DC5/R1/D14] - Private switch unreachable
We have detected a switch down in DC5 Room 1 Rack 14
Servers in that rack currently have no private network access and are unreachable.

===================

08.12.2025 02:08 UTC
Issue has been forwarded to our team for resolution.
Posted Dec 08, 2025 - 09:54 CET
This incident affects: Dedibox - Products (Dedibox, RPN) and Dedibox - Datacenters (DC5).