[DC5] RPN switch issue in DC5 Room 1 Rack B63
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 13:33 CET
Investigating
We have detected a switch down in DC5 Room 1 Rack B63.
Servers in that rack currently have no private network access and are unreachable through RPN.
Posted Nov 18, 2021 - 13:26 CET
This incident affected: Dedibox - Datacenters (DC5) and Dedibox - Products (RPN).