Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - mistral-medium-3.5-128b might be unresponsive

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 18:36 CEST

Investigating

Customers may experience unresponsiveness when using the mistral-medium-3.5-128b model due to an instability on an internal component.
Posted Jul 09, 2026 - 18:19 CEST
This incident affected: Elements - Products (Generative API).