[DC3] Storm basin is full
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 16:30 CEST
Update
The situation is under control for now.
Posted Jun 22, 2021 - 15:59 CEST
Monitoring
Our storm basin, which is used to contain storm water in case the sewer are full, is currently full due to strong rains in the last few days. This can create a risk of flood near the datacenter, we are therefore monitoring the situation to prevent such an issue from happening.
Posted Jun 22, 2021 - 14:00 CEST
This incident affected: Dedibox - Datacenters (DC3).