[Elements] Potential error 500 when creating a ticket.
Incident Report for Scaleway
Resolved
Our product teams have fixed the cause of the 500 errors. You should no longer encounter any errors via the console.

Our support is still available via Twitter ( @Scaleway_Help ), Slack Community, or a dedicated phone number (depending on your support package).
Posted Nov 24, 2022 - 16:54 CET
Update
Most issues concerning this incident are fixed, but we are still monitoring the issue in case of new occurences.
Posted Nov 14, 2022 - 11:16 CET
Monitoring
Our team identified and implemented a fix on the situation.

You can create a ticket to our support team again if needed now.
The team will continue to monitor the situation to make sure everything is in order.

Thank you in advance for your patience and cooperation!
Posted Oct 13, 2022 - 17:50 CEST
Identified
Following an internal issue, our ticketing system may be displaying an error 500 when creating a ticket at the moment.

Our engineers are working on the situation and have already found the source of the issue.

You can always reach Scaleway Elements support via Twitter, Slack Community, or a dedicated phone number (depending on your support package).
Posted Oct 12, 2022 - 11:32 CEST
This incident affected: Miscellaneous (Excellence).