Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless database] - Database startup

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 10:12 CET

Investigating

We are currently experiencing an incident on Serverless DB that is impacting database startup. Our teams are working diligently to resolve the issue as quickly as possible.
We will keep you updated as soon as the situation is resolved.
Thank you for your patience and understanding.
Posted Oct 29, 2024 - 09:57 CET
This incident affected: Elements - Products (Databases).