[Webhosting] Issues on Platform 1005 websites
Incident Report for Scaleway
Resolved
All impacted customers have gained back access to their Cpanel dashboards, and the websites are all back online
Posted Jun 12, 2022 - 15:14 CEST
Investigating
Websites hosted on our cloud hosting platform 1005 were not reachable at the moment, they are showing "Error establishing a database connection" or "Internal Server Error".
The access to Cpanel administration platform is also restricted for now.
We have notified our engineering team and they are investigating at this time.
Posted Jun 12, 2022 - 10:23 CEST
This incident affected: Dedibox - Products (Hosting).