Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network]-RPN unstable AMS1/H2/EE22 bloc N

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 16:05 CET

Monitoring

We reseat the interface, and the rpn link is stable so far. We are monitoring the link.
Posted Mar 28, 2025 - 15:04 CET

Identified

RPN uplink is unstable since today Mar 28 08:43:40 UTC
Posted Mar 28, 2025 - 14:20 CET
This incident affected: Dedibox - Datacenters (AMS).