Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DATA & ANALYTICS] [All] - Clusters for Apache Spark™ underlying infrastructure upgrade

Scheduled for Jul 22, 10:00 - 18:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 10, 2026 - 12:23 CEST

Scheduled

On Wednesday, July 22nd, 2026, we will upgrade the version of the Kapsule cluster that is used to deploy Apache Spark™ clusters.

Clusters for Apache Spark™ will be offline from 10am to 6pm.

Our team is available to assist with any questions regarding this migration. Please contact support through your usual channels.
Posted Jul 10, 2026 - 12:00 CEST
This scheduled maintenance affects: Elements - Products (Clusters for Apache Spark™).