Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [it-mil-1] Object Storage connectivity issues

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 10:35 CEST

Update

Since 08/07 15H11 UTC Object storage customers experienced connectivity issues with Object Storage on it-mil-1.

This was a routing issue and a fix was implemented at 08H26 UTC.

Situation is back to normal.
Posted Jul 09, 2026 - 10:35 CEST

Update

We are continuing to investigate this issue.
Posted Jul 09, 2026 - 10:26 CEST

Update

We are continuing to investigate this issue.
Posted Jul 09, 2026 - 10:25 CEST

Update

Since 08/07 16H UTC customers may experience connectivity issues with Object Storage on it-mil-1.
Posted Jul 09, 2026 - 10:03 CEST

Investigating

Customers may experience connectivity issues with Object Storage on it-mil-1.
Posted Jul 09, 2026 - 09:37 CEST
This incident affects: Elements - Products (Object Storage).