[DC2]Public switch down in Room 101 - Zone 101 - Rack N15
Incident Report for Scaleway
Resolved
Link has been replaced, all connections should now be stable
Posted Aug 16, 2022 - 17:19 CEST
Identified
We have detected some flaps on the switch's uplink.
Our team will be performing some curative actions on this device soon.
Posted Aug 16, 2022 - 11:44 CEST
This incident affected: Dedibox - Products (Dedibox).