[WEBHOSTING]-Cannot connect to FTP
Incident Report for Scaleway
Resolved
The incident is currently resolved.

The connection to the FTP is now functional again
Posted Dec 08, 2022 - 15:03 CET
Investigating
The connection to the ftp is currently impossible.

Bad Login 530 error is returned.

Our engineers are currently investigating the situation
Posted Dec 08, 2022 - 14:16 CET
This incident affected: Dedibox - Products (Hosting).