Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Public Gateway] - [nl-ams-1] Unable to create or upgrade new gateways

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 09:15 CEST

Investigating

We are currently experiencing an issue in the ams1 zone affecting the creation and upgrading of Public Gateways. Existing online gateways are not affected. Our engineering team is actively investigating, and we will provide updates as they become available.
Posted Jul 07, 2026 - 09:07 CEST
This incident affects: Elements - Products (Network).