Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC3] [RPN] RPN switch down DC3 A21 4-5

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 07:13 CET

Monitoring

Switch software had to be reinstalled. The situation is back to normal, but we're still monitoring it.
Posted Mar 07, 2025 - 15:08 CET

Investigating

A RPN switch is currently down in DC3 room A21 4-5 since 11:30am. The servers linked cannot use the RPN service.
Our team is already working towards a resolution.
Posted Mar 07, 2025 - 11:49 CET
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).