[OBJECT] Miscalculation of billed ressources
Incident Report for Scaleway
Resolved
The root cause of the problem has been identified and a fix has been deployed.
We have updated all the telemetries that were wrongly calculated.
Posted Feb 01, 2022 - 17:06 CET
Investigating
We have detected an issue where some ressources were wrongly calculated, meaning it could get the ressources out of free tier.

Our team is currently investigating it and we will update this status accordingly
Posted Jan 07, 2022 - 14:22 CET
This incident affected: Elements - Products (Object Storage).