Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] - Public switch down in room 101, rack G34, block M

Incident Report for Scaleway

Resolved

The issue has been fixed.
If your server is still unreachable, please reach to our support team via ticket
Posted Aug 29, 2025 - 16:06 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 25, 2025 - 10:29 CEST

Identified

Since 2025/08/24 09:50 CEST, Dedibox servers in DC2, room 101, rack G34, block M, are unreachable.
This may impact the availability of Dedibox servers in this location.
Posted Aug 25, 2025 - 08:49 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).