Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Website] - Scaleway Website & Console partially unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 13:42 CET
Monitoring
FREE (Internet provider) engineering teams are working to fix this issue, in the meantime, our workaround for Scaleway websites and services is working well for Free(box) users
Posted Jan 06, 2025 - 13:34 CET
Identified
The issue is located between Free DNS servers used by their customers (DNS resolvers on Freebox) and some specific providers like CloudFlare/Akamai (CDN service for example).
Our engineers are deploying a workaround fix for Free users trying to connect to Scaleway services especially www/console which should now be answering better (waiting for the DNS caches to complete)
Posted Jan 06, 2025 - 12:52 CET
Investigating
Users using Free Internet provider and its DNS resolvers (through the Freebox) may experience issues while trying to connect to Scaleway Website & Console - we are analyzing the issue
Posted Jan 06, 2025 - 12:02 CET
This incident affected: Elements - Products (Website, Elements Console).