Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[STORAGE][GLACIER] - PUT indisponible pour la classe de stockage GLACIER

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 23, 2024 - 07:42 CEST

Investigating

In fr-par region, all PUT request with the storage class GLACIER may fail. We found the issue and are working on a fix.
Posted Apr 22, 2024 - 19:08 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3).