Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Instabilities on api.scaleway.com

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 22, 2024 - 13:13 CET

Monitoring

Incident on API Gateway is resolved, team is still monitoring.
Posted Jan 17, 2024 - 17:29 CET

Update

We are continuing to investigate this issue.
Posted Jan 17, 2024 - 16:47 CET

Investigating

Flaps on api.scaleway.com, some requests might fail.
Please retry the requests for now.
Posted Jan 17, 2024 - 16:45 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3).