Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - [fr-par] Stability issues on gemma-4-26b-a4b-it

Incident Report for Scaleway

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 14:24 CEST

Monitoring

The situation is now stable, we remain vigilant on the matter.
Posted May 29, 2026 - 14:24 CEST

Investigating

Customers may experience performance issues and errors when using the gemma-4-26b-a4b-it model due to a load increase on an internal component.
Posted May 29, 2026 - 14:18 CEST
This incident affects: Elements - Products (Generative API).