[DC5] Routing update fr-par-2
Incident Report for Scaleway
Resolved
We have created a maintenance on this topic rather than a live status.

You can find it here if needed: https://status.scaleway.com/incidents/603nzrztyhdq

So we close this status here.
Posted Oct 04, 2022 - 18:42 CEST
Monitoring
We're enhancing the internal routing policies in DC5.

This will allow us to offer you a better (fewer) latency between:
* fr-par-2 (dc5) baremetal services (dedibox,Elastic Metal).
* fr-par-2 (dc5) virtualized services (Instances and higher level services).

The changes will be operated on DC5 aggregators from 4th to 6th October,
no traffic loss is expected.

Thank you for your patience and cooperation!
Posted Oct 04, 2022 - 15:07 CEST
This incident affected: Elements - Products (Instances, Elastic Metal) and Elements - AZ (fr-par-2).